副图指标公式图片,金地集团东方财富

Q1:通达信指标公式编辑,主图,副图

{当股价最高价创六日内新高时,显示K线为黄色,我要添加到均线系统,或者你直接帮我设计出来。5,30,60,120日均线系统}
M5:MA(C,5);
M30:MA(C,30);
M60:MA(C,60);
M120:MA(C,120);
STICKLINE(H>=HHV(H,6),C,O,2,0),COLOR00FFFF;
STICKLINE(H>=HHV(H,6),L,H,0,0),COLOR00FFFF;
====================
{副图成交量,当成交量为创六天新高时,显示成交量为黄色,过去六天新低,为绿色。---"过去六天新低"太难理解,是这样吗?}
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5);
MAVOL2:MA(VOLUME,10);
STICKLINE(C>O AND V>=HHV(V,6),V,0,2,0),COLOR00FFFF;
STICKLINE(C>O AND V<=LLV(V,6),V,0,2,0),COLOR00FF00;

Q2:股票中什么是副图指标公式?

主图就像是你平时看到的K线图和分时线,一般占2/3的面积。
幅图就是平时看到MACD/KDJ/BBS等技术指标的地方。

Q3:如何把两个通达信副图指标公式合成一个,使图像重叠而不是一上一下分开的?

这两个指标整合在一起很简单,可以把两个指标代码直接粘贴在一起就可以了,我用文华软件测试通过了,通达信应该也是可以的!下面有图为证。

M:=55;

N:=34;

散户:100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORGREEN,LINETHICK2;

{散户绿线}

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

庄家:EMA(J,6),COLORRED,LINETHICK2;

{庄家红线}

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

Z:0,COLORBLACK;

主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;

洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORCYAN,NODRAW;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORCYAN;

VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);

VAR31:=EMA(VAR21,10);

VAR41:=HHV(HIGH,33);

VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);

主力拉高:IF(VAR51<REF(VAR51,1),VAR51,0),COLORYELLOW,NODRAW;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLORYELLOW;

出货:IF(VAR51>REF(VAR51,1),VAR51,0),COLORGREEN,NODRAW;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORGREEN;

Q4:这个通达信副图公式如何编写呢?是副图指标

DRAWTEXT(c=o,LOW,'等于');

Q5:抄底逃顶指标有哪些

其实我们注意到,一般软件都是默认MACD的,因为是最基础的指标,把基础学好就是大神,但是建议配合来看会更好,建议使用:MACD、KDJ这两个。

Q6:逃顶指标哪个好用 炒股指标哪个最好用

技术指标根据价格计算得出
价格根据成交量变化
成交量随结构变化
你先要弄懂的是结构
比如3301 之前大盘领头羊的煤炭板块 提前大盘开始走盘跌趋势
结构如此 所以是顶
而上周3295 之前的酿酒,家用电器 ,家居用品,半导体板块 提前大盘走盘跌趋势
到现在看来 一样是顶